cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Re: Problemas al jugar online en ps4

Highlighted
Delegado

Re: Problemas al jugar online en ps4

Hola buenas noches, tengo contratada fibra 600mb con jazztel y tengo problemas de latencia, en ps4 y warzone el ping es de 9-120ms cuando lo normal sería 50-60, es injugable.

 

Tengo conectada la ps4 con cable de red cat6, ip fija, la he puesto en DMZ, he abierto puertos, he intentado cambiar los dns y aun asi no va bien, si toco la mtu me dice que no es compatible con desfragmentación ip.

 

En los diferentes test de velocidad que realizo con mi portatil conectado con cable de red cat6 (consola, moviles y tv apagados) así como cualquier programa abierto el ping no me baja de 50ms es mucho para ser fibra.

 

Soy de Lanzarote y en los test que escogen el servidor óptimo en canarias y aun así me salen 60 ms, a madrid me da 40-50ms. No sé que tipo de rutas habrá, pero me parece mucho para ser fibra.


Espero exista una solución al problema, saludos y gracias de antemano.

 

5 RESPUESTAS 5
Highlighted
Moderador

Re: Problemas al jugar online en ps4

Hola, @Yondaime378.

 

Si quieres que traslade la situación a los compañeros del servicio técnico, envíame por privado el nombre, apellidos y documento de identidad del titular y un nombre, número y horario preferido de contacto.

 

Saludos.

Highlighted
Delegado

Re: Problemas al jugar online en ps4

Datos enviados por privado.

 

Saludos y gracias.

Highlighted
Moderador

Re: Problemas al jugar online en ps4

Muchas gracias por los datos, @Yondaime378.

 

Caso trasladado a soporte, que contactará contigo en cuanto les sea posible a los compañeros.

 

Un saludo.

Highlighted
Delegado

Re: Problemas al jugar online en ps4

De acuerdo, a la espera que contacten.

 

Saludos y gracias.

Highlighted
Delegado

Re: Problemas al jugar online en ps4

Hola buenos días, solo decir que contactó un técnico de jazztel por teléfono conmigo, estuvimos mucho rato probando mil configuraciones en el router, lo reseteamos de fábrica etc... 

 

Pero al final la latencia sigue igual, por parte del técnico de 10 hizo todo lo que pudo y más.

 

Saludos y gracias.